Server Requirements

PHP Version 5.4 and above
MySQLi Extension Required
PHP GD Required
Apache mod_rewrite Required
PHP Multibyte String Required
PHP memory_limit 32M OR 64M

Click here to check if your server meet the requirements